Support » Theme: Attitude » Linked, instead of LinkedIn

  • Great theme, with one small annoyance:

    In the header and footer section, where icon’s link to social profiles, the mouseover text for LinkedIn shows ‘Username on Linked’ instead of LinkedIn.

    Minor detail, but I’ve spend a little to much time to find the solution already and it has become a small obsession. I feel like I’ve CTRL+F’d the crap out of all relevant files and I still have not found a reference to this little bug ;).

    Who sees what I fail to find? Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Sovit

    (@sovitranjitkar)

    Hi Spiekerboks,

    Thanks for pointing the issue. We will fix it in the next version update.

    Thank you !

    in theme-options.php change ‘Linked’ by ‘LinkedIn’
    in header-extensions.php change ‘Linked’ by ‘LinkedIn’
    in style.css change li.linked by li.linkedin (4x)

    in your panel go to design>theme options>social links, reload (now LinkedIn should appear) and press “save all changes”

    reload page

    for me it worked like this …

    cheers

    Thnx fernundnah! This worked.

    I’d missed the occurrence in header-extensions.php. (Since the social buttons are displayed in the footer as well, I’d guessed it would have to be located in the more generic files.)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Linked, instead of LinkedIn’ is closed to new replies.