WordPress.org

Support

Support » Plugins and Hacks » Link your Facebook account to your WordPress-not enabling?

Link your Facebook account to your WordPress-not enabling?

Viewing 15 replies - 1 through 15 (of 79 total)
  • Same here. “Facebook social publishing is enabled. Link your Facebook account to your WordPress account to get full functionality, including adding new Posts to your Timeline.” But when I click on the italicized section it does nothing and goes nowhere.

    I share the same issue with you. When I click on the Link your Facebook account to your WordPress account it gives me a

    An error occurred with Lalibela Ethiopian Restaurant. Please try again later.
    API Error Code: 191
    API Error Description: The specified URL is not owned by the application
    Error Message: Invalid redirect_uri: Given URL is not allowed by the Application configuration.

    I have doule checked avery aspect of the configuration and all seems very fine I don’t know why it will not work.

    +1 !

    +2! (I’m glad I only deactivated my third party facebook / wp plugin)

    @ustyne

    That’s because you don’t have your facebook app configured properly. It tell’s you exactly whats wrong in the error.

    @dnoe I used the default URL on the application if not that what should it be? Thanks in advance for your help.

    Plugin Author Facebook

    @facebook

    Please post your app id, app namespace, app domain, and site URL so that we can help you debug.

    **DO NOT POST YOUR APP SECRET**

    Thanks

    @ustyne

    It should be the URL of your domain.

    @facebook

    app id: 379375268790531
    app namespace: dales-blog
    app domain: dalenoe.com

    yea i got it sorted…..stupid copy /paste error…..so i had it correct, just a letter was wrong

    so under where it says “Select how your app integrates with Facebook” put the URL with the http part into the section “Website with Facebook Login”

    and it should work no problem from there

    Ya…not getting errors on my end..It just isn’t doing anything 🙂

    There is an error in the JavaScript shell but only showing for some seconds:

    Unsafe JavaScript attempt to access frame with URL
    
    https://www.facebook.com/dialog/oauth?access_token=[TOKEN]&api_key=[API-KEY]&app_id=[API-ID]&client_id=[CLIENT-ID]&display=popup&domain=n1da.net&locale=de_DE&origin=1&redirect_uri=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D8%23cb%3Df1682e527c%26origin%3Dhttp%253A%252F%252Fn1da.net%252Ff18c9b60f8%26domain%3Dn1da.net%26relation%3Dopener%26frame%3Df373724944&response_type=token%2Csigned_request&scope=manage_pages%2C%20publish_actions%2C%20publish_stream&sdk=joey
    
    from frame with URL
    
    http://n1da.net/wordpress/wp-admin/admin.php?page=facebook-settings&fb_extended_token=1&settings-updated=true.
    
    Domains, protocols and ports must match.

    I got same result for Chrome and Firefox 🙁

    @facebook

    app id: 166671596167
    app namespace: americanmominengland
    app domain: americanmominengland.com
    site url: http://americanmominengland.com

    App ID: 156614641058850
    App namespace: audiomindwebsite
    App domain: http://www.audiomind.us

    Same issue as joymccambridge.

    I’ve installed the plug-in, set-up the app on the Developer’s page in Facebook and I’m getting the following error message when I log in to WordPress:

    Facebook social publishing is enabled. Link your Facebook account to your WordPress account to get full functionality, including adding new Posts to your Timeline.

    The “Link your Facebook account…” is a hyperlink but when I click on it, it doesn’t do anything.

    Please help!

Viewing 15 replies - 1 through 15 (of 79 total)
  • The topic ‘Link your Facebook account to your WordPress-not enabling?’ is closed to new replies.