Support » Plugin: WPGlobus - Multilingual Everything! » Link to the 2nd language

  • Resolved alhitary

    (@alhitary)


    Dears,

    It says :

    You must enable Pretty Permalinks to use WPGlobus. Please go to Settings > Permalinks > Common Settings and choose a non-default option.

    What is non-default option ? there is no option with this name

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Link to the 2nd language’ is closed to new replies.