Support » Plugin: qTranslate X » link to other language inside page

Viewing 3 replies - 1 through 3 (of 3 total)
  • Ok, I found where problem lies.
    My site as you can see is configured in pre-domain mode.
    i have “Hide URL language information for default language.” option enabled.

    The problem appears to lie in this option. I added language switcher to header. And I can’t switch back to default language, after I switch to English version.

    When option to hide information is disabled everything works perfectly.

    My site address: http://warfactory.pl/ Currently I disabled “hide” option

    Plugin Author John Clause

    (@johnclause)

    Thanks a lot for the report. I updated https://qtranslatexteam.wordpress.com/known-issues/ so that we would not forget about this, although we did not yet test what is wrong.

    What do you place in options “WordPress Address (URL)” and “Site Address (URL)” on page /wp-admin/options-general.php with either case?

    In both WordPress Address and Site Address I put http://warfactory.pl

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.