• Resolved popeyz475

    (@popeyz475)


    Hi,

    first of all: Great plugin! I love it.

    I now want to add a second gallery to my webpage, this time only with thumbnails leading to mp4 files, which are situated on my web server. When I am adding a youtube adress to the link sector, the thumbnail is automatically recognized as a picture leading to a movie. When you are clicking on this thumbnail the movie will be opend. But when I add the adress of a mp4 lying on my server to the link, the plugin adds a link on the thumbnail and you have to click on this link to open the movie. If you click on the thumbnail itself you only get to see the big version of the thumbnail, as it is normaly with photos. What am I doing wrong? Any idea how to solve this problem? Adding my movies to youtube is not an option (because of tracking).

    Best regards,
    Mischa

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author GalleryCreator

    (@gallerycreator)

    Hello,
    to play MP4 you need to add these videos to the WP Media Library and then add these video to the gallery using the “Add Media” button.

    Thread Starter popeyz475

    (@popeyz475)

    Hi,

    thx for that quick response! Yes I have done this, but the upload is limited to 64 MB and my movie files are more than 500 MB big. So uploaded them via ftp…

    Best regards,

    Mischa

    Plugin Author GalleryCreator

    (@gallerycreator)

    My plugin can only play MP4s from the WP Media library.
    And there are many solutions for adding large files to your WP Media library.

    Thread Starter popeyz475

    (@popeyz475)

    ok, thx will try it this way!

    Hello, so it’s not possible to link video(mp4)/audio(mp3)/image’s from external sources like Amazon,Google,Dropbox etc?
    Maybe in a future update?
    Greetings,

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.