Support » Plugin: footnotes » Link to footnote from another post to yet another post

  • Hi again 🙂 I have upgraded to 1.5.6 (but this problem may be there in previous, I don’t know) — but I have a problem:

    I have two post in my front page (This blog) and I have a footnotes in excerpt of articles, so there are [1] in first and [1] in second — so far so good.

    But! After hovering/clicking to first one, plugin shows right box, but after hovering over second, it won’t display anything. After clicking to second, page go to anchor of the first one. 🙂

    I created ilustration picture here: Picture link

    🙂 I hope it is understadable what I’ve meant, just try it for yourself 😉

    Have a nice day and thanks!

    https://wordpress.org/plugins/footnotes/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Rudolf,

    sorry for the delay. This issue should be resolved with the latest version 1.6.0.

    Hi, thanks again, work like a charm! 😉

    Btw. when updating (previously even now) I had a strange problem only with footnotes plugin — it deactivated “itself”, because (as wordpress said) “Plugin deactivates, because it’s missing!” (or similiar) 😉

    After going to all plugins (without doing anything) and hit “activate”, it works great again 😉 😉

    It did it last time and even now 😉 But only fyi, it is minor thing 😉

    Thanks again and bye! 😉

    Plugin Author Mark Cheret

    (@markcheret)

    Hi Rudolf,

    we’re aware of the deactivation issue. This should happen only for the latest version, as we’ve renamed the plugin core file for performance reasons.

    You chose the right way of solving this issue by reactivating this plugin.

    We tried to make people aware of this in advance by including a warning in the changelog. Did you read that? And maybe you have an idea… But where would you put such information?

    Cheers and have a good night.

    Hm… That is a good question. I didn’t read it, it was hidden in multiple updates together 🙂
    About that position, very good question 🙂 Is it possible to show custom message after update? But the best solution is make it no happen in the first time :D:D

    I really don’t know :[

    We can’t display a custom message or doing some other stuff to notify the user because the Plugin is deactivated so the WordPress core doesn’t include and execute our Plugin.

    I see, that make sense 🙂

    So other than news due update i don’t see an option :/

    Maybe message in dashboard? Or! Some pligins displays message at admin all the time, until i hit dismiss or I agree. What about it? But of course, you may add it in plugin in update, which is the thing we are duscussing, so…

    Sorry, i am at my cell phone now 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Link to footnote from another post to yet another post’ is closed to new replies.