• Resolved pontusbergmark

    (@pontusbergmark)


    Hey all,

    I’m trying to add an additional slide to the homepage-slider on farmingfirst.org. But for some reason, I’m unable to add a link or text to this slide.

    I wasn’t the one who added the previous slides, so I’m unsure of the initial process. I’m using the latest version of the plugin.

    Screenshot of old slide here, with text + link area highlighted: https://tinyurl.com/ydvbcsch

    Screenshot of new slide, where I cannot add text nor a functional link: https://tinyurl.com/yek3zrdt

    Happy to get any thoughts.

    Best,
    Pontus

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Arreane

    (@yanex)

    Hi,

    Please see screenshot – https://share.getcloudapp.com/7KuowZ76

    1. In your WordPress admin area, click MetaSlider in the sidebar.
    2. You can customize the caption by clicking the “Enter Manually” option.
    3. Enter your caption
    4. Add the URL

    Thread Starter pontusbergmark

    (@pontusbergmark)

    Hey, thanks for the reply!

    I forgot to say I’ve actually done that, but it’s not working. I should also mention that I get the error ‘Cookie nonce is invalid’ when I go to the plugin.

    See screenshot: https://tinyurl.com/yk6dyc9v

    Any ideas why it’s not working properly?

    Best,
    Pontus

    Plugin Support Arreane

    (@yanex)

    Hi,

    The Cookie nonce error is what’s preventing you from saving the caption you entered manually. This is usually resolve by logging out of your WordPress admin, and logging back in again.

    If the above solution doesn’t fix the issue. It’s possible that it’s a memory error problem. I suggest to contact your hosting provider and ask to increase your site’s memory allocation.

    Also, this issue might be caused by another plugin/theme. So, please check if this issue happens when only MetaSlider and the Twenty-Twenty One theme are active.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.