WordPress.org

Forums

Link Test Post... (16 posts)

  1. spencerp
    Member
    Posted 8 years ago #

    http://www.vindictivebastard.net/images2/themeplacement.gif

    Just testing out the links in here.. First one, link before text.. now, link after text..

    http://www.vindictivebastard.net/images2/themeplacement.gif

    Testing for server slowness in the same time.. whee!

    spencerp

  2. spencerp
    Member
    Posted 8 years ago #

    Posting was fine, no slowness.. just link troubles yet.. sigh. =(

    spencerp

  3. Chris_K
    Member
    Posted 8 years ago #

    put a space before your link... as Michael said, links starting a line are no bueno

    http://www.vindictivebastard.net/images2/themeplacement.gif

  4. vkaryl
    Member
    Posted 8 years ago #

    There's seldom a reason to post a link as the first thing in a post or line anyway.... though I do have to enter the caveat that I FREQUENTLY space down to paragraph a link so it's set off - which I suppose means it will bork and die without the space.

    Oh well. I can live with that. I don't necessarily give a rat's ass if links are "linkified" anyway. Copy n paste was working LONG before the 'net was a reality.

  5. Chris_K
    Member
    Posted 8 years ago #

    amen, sister

    Opera has that nifty little feature where you can right-click on a text link and it'll offer to open it a new tab. I gotta find a FF extension for that...

  6. vkaryl
    Member
    Posted 8 years ago #

    There is one, bro.... just can't at this point remember what it is, and I never bothered to refind/reinstall it after the last "new machine crapshoot" I did.

  7. spencerp
    Member
    Posted 8 years ago #

    Haha, yeah.. I was just testing it both ways.. to see.. Of course.. bugs will be squashed eventually.. ;)

    spencerp

  8. Chris_K
    Member
    Posted 8 years ago #

    Well, that's good enough to inspire a more thorough search on my part. :-)

  9. vkaryl
    Member
    Posted 8 years ago #

    Y'know, though.... I bet it was for about 3 versions back, may not even be listed any more. That's the trouble with the "new version speedway"....

  10. spencerp
    Member
    Posted 8 years ago #

    There's seldom a reason to post a link as the first thing in a post or line anyway....

    Yeah, that's true.. I do though *sometimes*.. If I'm pretty sure.. that I don't have to give too much of a detailed reply to the user..

    though I do have to enter the caveat that I FREQUENTLY space down to paragraph a link so it's set off

    Yeah, that's what I usually do.. ;) =)

    I don't necessarily give a rat's ass if links are "linkified" anyway. Copy n paste was working LONG before the 'net was a reality.

    It doesn't really bother me, if the link is text, just as long as I'm the one doing the posting of the link, but.. if someone else post's it, and it's text.. it kinda bugs me, cause I'm lazy.. =P

    It's easier for me to just right click, and open in new window, then it is to copy the whole link, then manually open a browser window.. then paste the URL into the URL field.. and click Go.. But, that's just me though.. =P

    spencerp

    I think I know what extension you're talking about, but can't find it at the moment.. =(

  11. whooami
    Member
    Posted 8 years ago #

    ya know, there might be an unattended benefit to the fact that links arent always hot.

    Wouldnt it be nice to have a way to post a link, and not have it clickable?? Doesnt that solve the previous messages on the mailinglist regarding the breaking of links that some people might not want to be spiderable?

  12. Chris_K
    Member
    Posted 8 years ago #

    I tend to embed two ` in the link to force it to be a not link. but today, I don't think auto-linking is working at all http://mysite.com/

  13. Chris_K
    Member
    Posted 8 years ago #

    ok, I lied. they're working again.

    but here's one I broke with two backticks in it http://mydomain.com/

    I just put 'em between the : and //

  14. whooami
    Member
    Posted 8 years ago #

    www.nolink.com" rel="nofollow">http://www.nolink.com

    ohhh, looky that, thank you!!

    actually after the forward slashes seems to work

    this is a nolink url:http://www.nolink.com

    (well sorta, spaces make it break but its ugly)

  15. spencerp
    Member
    Posted 8 years ago #

    This Rant isn't to any of you of course, just saying to get it off my chest.

    My F-ING COPY/PASTE DON'T WORK FOR SHIT NO MORE!! I usually have to DO IT TWICE to get it working!! That's the main reason I HATE links as TEXT!!

    I EVEN have links, as text saved in a NotePad2 file, copy the link, and then paste into browser URL field.. only for it NOT to be PASTED anyways!?!?!?!

    Then I go back into the NotePad2 file, re-COPY again, to rePASTE it in the URL field.. for it to work! >_< F-ING Crap pisses me off!!

    Ok, I'm done ranting..I just wanted to say that..and get it off my chest...hahaha. Ok, breath spencerp, breathe..it's ok now..

    spencerp

  16. JeremyVisser
    Member
    Posted 8 years ago #

    The PNG file at http://wordpress.org/style/v3-head/reply.png needs to be alpha-blended as a quick fix to get it to have the proper grey background.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.