Support » Plugin: IMDb link transformer » Link Pictures not getting displayed

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author jcv

    (@psykonevro)

    could you provide more info? Which movie is affected, what is your website, what is the code your use… provide the basics.

    egpc

    (@egpc)

    i am having the same exact problem. Everything used to work fine, but i think after i installed better wp security plugin, it changed something and now it wont display any images on any movie. My cache and image dir is writable.

    It scrapes all the other information fine (movie name, actors, plot, etc) but no image shows up, instead i always get the “no pictures available” gif. I tried uninstalling the wp security plugin but that didnt fix it. I also noticed an error that shows up on some of my other pages:

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /var/www/vhosts/…

    Does that have anything to do with why the images arent showing up?

    Thanks for the attention and thanks for the great plugin.

    egpc

    (@egpc)

    Is it possible to just have a img link to the imdb picture and not store it on my server? That would be much better, i think.

    Plugin Author jcv

    (@psykonevro)

    Hi egpc,

    This probably is related to an issue with curl functions. Either your host unactivated that php function, or wp security created an .htaccess file that is preventing your apache server to works as it should.

    I have just update to version 2.1.6, but it should not take care of issue.

    Regarding your request, unfortunately I will not be able to fulfil your need. The plugin rely on imdbphp libraries, which don’t offer such a possiblity.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Link Pictures not getting displayed’ is closed to new replies.