WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Link icon gone in wysiwyg editor on one PC

[Resolved] Link icon gone in wysiwyg editor on one PC

  • I have three computers at home. Two of them access my blog fine, but on one of them the link icon in the wysiwyg editor has vanished. The erase link icon is there, but no link icon. If I disable the wysiwyg editor, I can do a link.

    Yet on the other two computers the link icon is always there in the wysiwyg editor. On the same blog. But it refuses to appear on one computer.

    Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • What’s the OSes and browsers?

    To add more info, the link icon is physically not there on one computer but is on the other, it’s not just grayed out. Highlighting text makes no difference.

    The Firefox extensions on two of the computers are the same, yet one won’t show the link icon. I’ve tried rebooting.

    OS is XP Pro and Firefox.

    Hmmm, just tried it on that computer in IE and the link icon is there. Went back to Firefox and it’s not there.

    Time to disable / deinstall entensions and see what happens, even though it looks like they are the same on two PCs.

    Disabling all Firefox extensions on that one PC didn’t help. Link icon still not there.

    Fixed it by clearing the cache.

    A friend emailed

    That’s one of bad quirks with TinyMCE. It is such a heavy program weird things happen. Usually it just happens because the button graphic doesn’t download when loading the page. Dumping the cache and refreshing it usually helps out.

    If that doesn’t work, check in your WP options to see if you have GZip compression on. If it is, then turn it off and see if that fixes it. Sometimes the GZip compressor for TinyMCE screws up.

    If you are still running WP2.0.X, there are problems in that version of TinyMCE that causes some weird problems also (it is actually about 6 versions old now). WP2.1 is scheduled to be released on Monday, barring any major problems, and that has TinyMCE 2.0.8 in it (only 1 version old LOL).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Link icon gone in wysiwyg editor on one PC’ is closed to new replies.