Support » Plugin: CyberSEO Lite (CyberSyn) » Link Expired

  • Resolved pulpapp

    (@pulpapp)


    Hello,

    After the last Update I cannot syndicate any of my Feeds. The response generated is: Link Expired

    I’ve disabled the plugin and enabled it again and nothing works.

    Can you help me?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author CyberSEO

    (@cyberseo)

    I don’t think I can help you with that, because the mentioned message “link expired” is generated by your RSS feed provider, not by CyberSEO. So if the feed owner has decided that your link is expired, you should contact him directly and ask how you can keep his RSS link active for a longer time.

    pulpapp

    (@pulpapp)

    Hello!

    Just to give you a feedback I had forgotten: The “Link Expired” problem was not with CyberSEO, but another plugin.

    Thanks in advice

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Link Expired’ is closed to new replies.