Support » Plugin: Edwiser Bridge - WordPress Moodle LMS Integration » Link does not show selected user account page

  • Resolved Alfmelmak

    (@alfmelmak)


    When a user accesses the “My Courses” page (eb-my-courses/) and is not logged in, a prompt to access the account is displayed. The problem is that this link, does not reflect the link to the account login page that the administrator may have configured in the plugin settings. [eb_useraccount_page_id]
    edwiser-bridge/public/shortcodes/class-eb-shortcode-my-courses.php

    printf( 
    esc_html__( 'You are not logged in. ', 'eb-textdomain' ) . '%s' . esc_html__( ' to login.', 'eb-textdomain' ),
    "<a href='" . esc_url( site_url( '/user-account' ) ) . "'>" . esc_html__( 'Click here', 'eb-textdomain' ) . '</a>'
    );

    maybe:
    "<a href='" . \app\wisdmlabs\edwiserBridge\wdm_eb_user_account_url() . "'>" . esc_html__( 'Click here', 'eb-textdomain' ) . '</a>'

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WisdmLabs

    (@wisdmlabs)

    Hello @alfmelmak

    Greetings!

    Thank you for bringing this to our attention. We have released a newer version of the Edwiser Bridge plugin. Version 2.1.0 please update the plugin and check if the issue persists.

    Looking forward to your reply. Thanks!

    Dharmesh Barot
    Team Edwiser

    Thread Starter Alfmelmak

    (@alfmelmak)

    Fixed in version 2.1.0 released 6 days ago.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Link does not show selected user account page’ is closed to new replies.