Support » Theme: News Portal » Link CSS News Portal

  • Hello

    I’m using News Portal and everytime I use a link on any post, the link shows as the same color as the normal text, no underline, no standard blue color, nothing that would make it stand out.

    I dont have a clue on CSS, so I did some research and found a solution. The code I added didnt work on the wordpress CSS editor, but it did work on the Simple Custom CSS plugin (which in some way overruns the theme css code).

    It showed blue and underline links, BUT IT DID ON THE WHOLE SITE. Even on social network icons, on the site title, everywhere… making it look really weird.

    I was wondering if you could help me with a specific code for links on POSTS only or if you could update the Theme by modifying the css and show links as they should appear.

    Thanks in advance, best regards

Viewing 1 replies (of 1 total)
  • the code I’m using on Simple Custom CSS is;

    class post-template-default single single-post

    a {
    color: #0000FF;
    text-decoration: underline;
    transition: all 0.3s ease-in-out;
    -webkit-transition: all 0.3s ease-in-out;
    -moz-transition: all 0.3s ease-in-out;
    }

    a:visited {
    color: #0000FF;
    }

    a:hover,
    a:focus,
    a:active

    [class post-template-default single single-post] is my attempt to select just links that could appear on any post (not menus, or widgets, or site title) but it still applies to every single link.

Viewing 1 replies (of 1 total)
  • The topic ‘Link CSS News Portal’ is closed to new replies.