Support » Fixing WordPress » Link button/function not working…

  • I have four sites, all with WP installed. I’m having a problem with the one I use the most (it’s a subdomain if that matters).

    When I try to click the link button to add a link, the box pops up, but it’s an empty box with just a blue title bar. There are no text boxes for the link URL etc. When I click on the “x” to close the box, it won’t close, but it “sticks to” my cursor and follows it around the screen. I have to hit the back button to make it go away.

    I’m only having this problem on my PC at work. It works fine from home, and just worked fine on another PC here at the office. I just started having this problem a week or two ago.

    My other sites work fine. Any suggestions? I tried deleting the cookie from that site, but it still doesn’t work.


Viewing 1 replies (of 1 total)
  • Jeremy Clark



    Sounds like a problem on that specific pc have IT have a look at it. You might not want to tell them you’ve been blogging from work though.

Viewing 1 replies (of 1 total)
  • The topic ‘Link button/function not working…’ is closed to new replies.