WordPress.org

Ready to get started?Download WordPress

Forums

"Link" button not working (10 posts)

  1. Robert S
    Member
    Posted 4 years ago #

    Hi,

    I've been taking the latest version of P2 for a test run and so far I'm impressed with the potential to build social type sites.

    One issue I am having is with the "Link" button on the front page for registered users. I do not get a response when I click on "Link". The other tabs "Status Update", "Blog Post" and "Quote" are working fine but not so with "Link".

    Altough I'm not new to WP - I'm a newbie with the P2 theme. Any feedback or thoughts on this issue would be greatly appreciated.

    R

  2. Robert S
    Member
    Posted 4 years ago #

    In addition to the above I am curious what the purpose of the "Post Link" is. I have not been able to find any doco. Is it meant to add an entry to the WordPress Blogroll table?

    R

  3. Robert S
    Member
    Posted 4 years ago #

    Forgot to mention...

    Running Firefox and WP 2.9 beta 2.

    R

  4. Robert S
    Member
    Posted 4 years ago #

    Anyone able to assist?

    R

  5. Robert S
    Member
    Posted 4 years ago #

    To the P2 developers and community,

    The P2 theme might very well be the best thing since sliced bread and even have the endorsement from the man himself - Matt.

    Unfortunately, the general support and responsiveness from the P2 community on the Forum leaves much to be desired for.

    Remember that with all Open Source initiatives - the product is as good as it's community.

    Catch!

    R

  6. juliettekando
    Member
    Posted 3 years ago #

    Ok i'm having the same problem with the link button. Who can help us Please?

  7. juliettekando
    Member
    Posted 3 years ago #

    If it doesn't work I want to remove it. Which page do I edit?

  8. William Bowles
    Member
    Posted 3 years ago #

    Count me in too. I highlighted an URL, clicked on link and nothing happens. I had to create a complete html text to insert a link.

  9. mscappa
    Member
    Posted 3 years ago #

    get firebug on firefox or chrome has a nice inspect element as well. highlight the buttons and see where they live in the theme. I removed mine early on and can't recall off the top of my head where it lives, sorry!

  10. William Bowles
    Member
    Posted 3 years ago #

    Actually, it does work, it just doesn't show up until you publish! I solved the problem by switching themes. A shame as I quite like the simplicity except for the fact that I wanted to remove the graphic but can't get rid of the gigantic space it leaves behind.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags