Support » Plugin: Jetpack by WordPress.com » Lines under the pictures

  • Resolved lisid

    (@lisid)



    Hi. I start using your plugin and I just feel that quality of the pictures get much worst. Also when its loading, it shows this lines. I look super weird. Is it possible to remove them somehow?

    Screen_Shot_2018_06_12_at_3_44_31_PM<

    When page is loaded completely, pictures looks worst and under them there are this lines

    Screen_Shot_2018_06_12_at_3_46_28_PM<

    What I am doing wrong?

    Thank you

    • This topic was modified 2 months, 1 week ago by  lisid.
    • This topic was modified 2 months, 1 week ago by  lisid.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Stef

    (@erania-pinnera)

    Hi there! I had a look at your site, and the lines are indeed a bit weird.
    On my end, though, I was able to barely see them since the site loaded very very fast, which is good news.

    Can you check for me if you’ve got the Photon module enabled? You can find it on Dashabord>Settings>Writing>Speed up your site>Serve images from your server – direct link is:
    https://wordpress.com/settings/writing/www.casafabric.com

    I also noticed that while your site is publicly accessible, we cannot access your site’s XML-RPC file:
    http://www.casafabric.com/xmlrpc.php

    This file is used by Jetpack and other plugins and apps to connect to your site. The page is asking for authorisation, while we need it to be fully accessible to have Jetpack fully working on your site.

    This issue is not strictly related with the problem you reported, but it’s good for us if Jetpack is in its full swing as it’ll help us troubleshoot any issue you may have 🙂

    Can you grant full access to the xmlrpc page? Your host should be able to help you do that if you need assistance.

    Thanks for sorting this out with me!

    Plugin Support pmciano

    (@pmciano)

    @lisid

    We haven’t heard back from you in a while, so we’re going to mark this as resolved. If you have any further questions, please start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.