Support » Plugin: Events Made Easy » Line breaks stripped on events pages

  • Resolved xtian1961

    (@xtian1961)


    Hi,

    Whenever I switch the text editor for events pages to “visual”, I lose all line breaks resulting in a page consisting of one huge string instead of paragraphs etc.

    I have been struggling with this for a while using workarounds like working in text mode only and adding <br> manually thinking the Word theme used was causing this. Now I switched to a new, different theme and am facing the same issue.

    Thanks for any thoughts on how to solve the problem!

    xtian

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Franky

    (@liedekef)

    I suggest you look for “wordpress strips br-tags” or so πŸ™‚
    This might help: https://blog.templatetoaster.com/wordpress-line-break-not-working/

    xtian1961

    (@xtian1961)

    Hi Franky,

    Thanks very much for the speedy reply!
    I’ll definitely check this out as the next step, just wondering why I am only seeing this issue in my EME events. Posts and pages are perfectly OK.

    Plugin Author Franky

    (@liedekef)

    That’s weird … I don’t have that issue though, so maybe something else is interfering?

    xtian1961

    (@xtian1961)

    Hi Franky,

    I have just installed Advanced Editor Tools (previously TinyMCE Advanced) according to the blog you link above and it looks like this has solved the issue πŸ™‚

    The thing is that EME is using the classic editor while posts and pages appear in the Gutenberg mode.

    Thanks a ton!

    Plugin Author Franky

    (@liedekef)

    Glad to hear!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.