WordPress.org

Ready to get started?Download WordPress

Forums

Squelch Tabs and Accordions Shortcodes
[resolved] Line break after installing new version 0.3.3 (7 posts)

  1. telePAVIA
    Member
    Posted 10 months ago #

    Hi Matt, after installing the new plugin version, all the content in the TAB lost the line break previously had. Also if I try to give a return doesn't change anything. I checked the code and it seems to be okay as I didn't change anything only made the upgrade of the plugin to 0.3.3.
    Have I to upgrade WP to 3.9?
    Any suggestion?
    Thank you.
    Gil

    https://wordpress.org/plugins/squelch-tabs-and-accordions-shortcodes/

  2. Matt Lowe
    Member
    Plugin Author

    Posted 10 months ago #

    Hi telePAVIA,

    I'm not seeing any problems with the plugin in that regard here, but it is possible that I've inadvertently checked in a change to the function that deals with cleaning up the code that WordPress creates. Let me take a look into it.

    In the meantime I'd appreciate it if you could email me the code you are using on your page, and a link to where I can view that page.

    If you want to downgrade the plugin you can manually install version 0.3.1: http://downloads.wordpress.org/plugin/squelch-tabs-and-accordions-shortcodes.0.3.1.zip

  3. Matt Lowe
    Member
    Plugin Author

    Posted 10 months ago #

    Actually don't worry about sending me your page code or a link, you're right there is indeed an issue, I've replicated it here. Will get an emergency fix out ASAP. Thanks for letting me know.

  4. telePAVIA
    Member
    Posted 10 months ago #

    Matt, I've replied to you by e-mail the code of the page: thank you for your answer I was going mad without finding any mistake in the code.

  5. Matt Lowe
    Member
    Plugin Author

    Posted 10 months ago #

    I'm looking at the issue right now. If it's affecting your live site then I suggest rolling back to 0.3.1 using the link I posted before.

  6. telePAVIA
    Member
    Posted 10 months ago #

    I will do, thank you a lot.

  7. Matt Lowe
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Gil,

    I've just released an emergency bug-fix. After playing around somewhat with the problematic code I have made the decision to simply deprecate that function completely. As such 0.3.4 should fix your issue but you may see some other style changes.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.