Support » Plugin: Envato Elements - Photos & Elementor Templates » line 25 – error ??

  • Resolved kensino

    (@kensino)


    I’m running current version of wordpress

    using envato elements v 0.0.7

    i get an error:

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected ‘.’, expecting ‘,’ or ‘;’ in xxxxxxxxxxxx/wp-content/plugins/envato-elements/inc/class-section.php on line 25

    any ideas or solutions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author dtbaker

    (@dtbaker)

    Hi there @kensino

    Could you please contact the hosting provider an ask to be upgrade from PHP version 5.4 to PHP version 5.6 or above?

    WordPress actually recommends PHP version 7.2 or above ( https://wordpress.org/about/requirements/ ) so if the hosting provider can install this for you it would be best.

    Before upgrading PHP versions please ensure a full backup of the website has been made.

    Thanks,
    Dave

    Thread Starter kensino

    (@kensino)

    @dtbaker

    thankyou! this worked for me.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘line 25 – error ??’ is closed to new replies.