Support » Theme: Minimal Lite » Limit posts shown on homepage

  • Hi,

    I’ve changed the reading settings in the dashboard to show only 10 posts on the homepage but this does not seem to be working. I can’t find any theme specific settings. Does anybody know what I’m missing?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author thememattic

    (@thememattic)

    Hi @rbj93

    Thank you very much for using our theme.
    That is because of the ajax pagination option.
    you just need to go to
    customizer ▸ Theme Options -> Pagination Options
    And set it to numeric then you will get what you want.
    check the link for more details. https://prnt.sc/nnvw5u

    Hope this solves your problem.

    Best Regards

    I have this problem too. It was working fine until a few days ago. Now it will only show three. I switched to numeric and did a hard refresh, but only three will show. I’ve got 10. Here’s the site: https://christinealfery.com/

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.