Support » Plugin: Limit Login Attempts » Limit Login Attempts Blocks Server IP

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author johanee

    (@johanee)

    You do not mention it, but please make sure that the connection setting on the plugin setting page is set to reverse proxy.

    If you still have problems, please contact me on johan.eenfeldt@kostdoktorn.se

    Plugin Author johanee

    (@johanee)

    As there has been no further development for a week I’ll mark this topic as resolved for now.

    I’ll put it on the todo list to add a more visible warning (perhaps on all admin pages) at a probable reverse proxy setting error.

    Please post again or send me an e-mail at johan.eenfeldt@kostdoktorn.se if you still have this problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Limit Login Attempts Blocks Server IP’ is closed to new replies.