WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Limit length of Post not working

[Resolved] Limit length of Post not working

  • Hey guys,

    I installed a script called ‘Limit Posts’ to trim my articles down to 300 characters on the main page. At the end of the 300 characters it had a link “….More”.

    Well it all of the sudden quit working. Can anyone help me fix this? I’ve tried reinstalling the ‘limit post’ script a few times.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Have you installed any other scripts lately? Any new plugins? Have you modified the code on any of your pages? Did you upgrade WP? What other changes have you made to your installation? I’m using that same plugin with no trouble.

    The plugin was working fine up until now. I was randomly checking on my site and noticed it was not working anymore. I’ve tried other scripts to trim my article and they are not working either. Any suggestions?

    No other scripts that trim content work for you? That sounds like a bigger problem. You’re not using the_content, right? You’re using the_content_limit? Sorry, had to ask.

    Has your Web host done any updating? Maybe an upgrade in PHP or something?

    I’m using version 1.1 of that script. Is your any different? And are you sure that you’ve made absolutely no changes to your site?

    Try turning off all plugins, then only activate Limit Post and see if that makes a difference.

    Fixed! Thanks tsguitar!!

    What was the fix? Please post how you fixed the problem for other people who might need this information in the future. And can you mark this “Resolved” so others know? Thanks!

    A plugin for embedding flash was appartently keeping it from working.

    Good to know. Which plugin was it, by the way? I’m using Limit Post, so I’d like to avoid running that plugin.

    Kimili Flash Embed,

    Now i’m having issue with my line break ( <br> ) vanishing when I submit my post. Arg!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Limit length of Post not working’ is closed to new replies.
Skip to toolbar