Support » Fixing WordPress » Limit Categories, WP2.1 and php5

  • LynneLiL

    (@lynnelil)


    Should have posted my question in a new thread instead of an old one, and I hope this question/answer is helpful to others.

    I need Limit Categories (will use it with Category Visibility by RH to create a user post/front page environment simulating scoop).What I have been able to determine is it looks like Limit Categories works with 2 or 2.1 but not if running php5.

    I am running 2.1 on php5, and I do not like the idea of downgrading php5 just to make one plugin work. However, this plugin is not working. (When activated, I can’t even go to the Manage Categories admin section without getting an Internal Server Error.)

    Has anyone come up with a solution out there?

Viewing 2 replies - 1 through 2 (of 2 total)
  • LynneLiL

    (@lynnelil)

    -bump-
    Anyone?

    LynneLiL

    (@lynnelil)

    Scratch that, I even tried Limit Categories in php4.x (downgraded my server temporarily, since it’s pretty easy to do that with my host) and THAT didn’t even work. When I went to look at/edit categories in the admin panel (logged in as admin), all categories are missing, and you can’t add new ones. You get the category headers, but nothing else.

    I really need Limit Categories to work in order to implement the new version of my site.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Limit Categories, WP2.1 and php5’ is closed to new replies.