WordPress.org

Forums

TinyMCE Advanced
[resolved] Like others, TinyMCE disappeared on all domains (4 posts)

  1. jasonpaulweber
    Member
    Posted 1 year ago #

    Hey guys. I've been using TinyMCE for a long time now, so I'm going through a bit of TinyMCE withdrawl.

    Although my settings haven't changed, everything has with WordPress 3.9.

    I use the Genesis Framework on all my domains, and have no issues with any plugins.

    What it looks like: TinyMCE Settings
    What my pages/posts look like: TinyMCE Editor

    Steps I've taken:

    • Restored default settings
    • Cleared my website cache
    • Cleared my browser cache
    • Deleted and Reinstalled TinyMCE

    None of these steps I've taken have accomplished anything; it still looks the same as in the screen captures. And it's not just one domain -- it's on a couple dozen domains.

    Any guidance or suggestions would be greatly appreciated! Thanks!

    Steps I've taken:

    https://wordpress.org/plugins/tinymce-advanced/

  2. Try clicking the "Toggle Toolbars" button:

    This may help:
    http://learn.wpeditpro.com/wordpress-tinymce-editor/#ipt_kb_toc_73_6

  3. jasonpaulweber
    Member
    Posted 12 months ago #

    Hey Josh, thanks for taking the time to respond. I feel about as dumb as one can feel now. Yep, that indeed was the issue.

    Thanks for taking the time to respond!

  4. My pleasure :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic