WordPress.org

Support

Support » Plugins and Hacks » NextGEN-Galleryview » [Resolved] Like its not even there

[Resolved] Like its not even there

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m getting the same result as well. How odd – using a child theme though so will have to test with a main theme.

    Problem resolved 🙂 Seems to be working fine. Now just to figure out how to configure everything.

    Plugin Author Brandon Hubbard

    @bhubbard

    Was it something related to your child theme?

    @brandon: As it turns out I was referring to the ‘old’ version of the plugin – before I found GV2!

    I’m not having luck with this one — nothing shows where the gallery should be — though I’ve copied and pasted the gallery-galleryview.php file from the plugin’s /view directory and into my theme within the /nggallery directory (which already existed in my case). The shortcode I use is:

    [nggallery id=9 template=”galleryview”]

    And the URL of the page is http://terrain.org/2013/issue-32/kate-protage-urban-canvas/

    The gallery should be appearing just below the last full text paragraph. Thoughts?

    Thanks,
    Simmons

    Disregard that last one, thanks. I couldn’t get it to work, so found another plugin that meets my needs. I’ll try it on another post a bit later.

    I am having the same problem. I already had nextgen gallery installed and just installed Galleryview. Using the short code produces no results. I also tried the “advanced” method, and that did nothing either. I am using WP 3.5.1 and my template is a custom one I built based on the “boilerplate” template. I develop websites and have used this plugin in the past with no problems. Any suggestions?

    Im having this same issue. The plugin assets like the JS files get loaded, but it does not affect the gallery display at all. Is this related to the June 12 update to NGG?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Like its not even there’ is closed to new replies.
Skip to toolbar