Support » Plugin: WTI Like Post » Like/dislike text showing in generated excerpts

  • I’ve tried to post this on the WTI support forum but the post never seems to appear.

    The like and dislike text is showing in generated excerpts. It only shows where the post content is either zero or small enough that the entire post content appears in the generated excerpt. See screenshot at https://ibb.co/efqSAn

    This happens in both free and Pro versions and, in the Pro version, regardless of whether or not the ‘Load buttons for post excerpt’ option is selected.

    How can this be fixed?

    I can’t give a link to the site because it’s a secure internal site, but happy to provide further information.

    • This topic was modified 1 year, 6 months ago by  rhiannonppl.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author webtechideas

    (@webtechideas)

    Hi,
    We can see couple of posts from you on the admin end but both of them were automatically marked as spam by Akismet. We have marked that as Not Spam and it shows up here on site end now.

    We will take the discussion further in order to solve the issue you are having. Please share the theme you are using, your wordpress version and a screenshot of the plugin admin settings section on our support forum.

    Thanks
    Chitta

    Thanks Chitta. We’re on WP 4.9.4 using the Momentous Lite theme (https://en-gb.wordpress.org/themes/momentous-lite/).

    I’ve disabled all other plugins and the problem still remains.

    The settings for the WTI Like Pro plugin are as shown in the following screenshots:

    https://ibb.co/bBSZQn
    https://ibb.co/jnUg5n

    For the benefit of anyone else experiencing this, WebTechIdeas have recognised that this is a problem but don’t have a fix yet. In the meantime, I am working around it by adding manual excerpts for short posts.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Like/dislike text showing in generated excerpts’ is closed to new replies.