Jetpack by WordPress.com
Like buttons continually loading (4 posts)

  1. CraftHunterBlog
    Posted 2 years ago #

    Hi there,

    I'm having trouble getting the 'like' buttons to work within the sharing section. If you look at any post here http://www.crafthunter.com.au the like button just continues to load without ever being clickable.

    Just updated the jetpack version so am on the very latest as of 14/10/13

    Thanks for any help you can provide


  2. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    Likes seem to work now; I was able to like a few of your latest posts. Have you managed to solve the issue by yourself?

    If you still experience issues, could you post links to the posts where Likes do not work?


  3. CraftHunterBlog
    Posted 2 years ago #

    Hi Jeremy,

    Thanks for your help. It's definitely still not working when I view on my mac with safari, or a pc on firefox. viewing any post on a page doesn't work, but when viewing the actual post page it seems to load/show correctly on my mac (but still not on the pc)

    eg on my homepage here: http://crafthunter.com.au

    Have left it for 10 mins, logged out/logged in, and still hasn't loaded.

    Thanks heaps

  4. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    Thanks! I can reproduce the problem now. I also see 2 Javascript errors that may be causing this issue:


    Could you try to deactivate all other plugins, one at a time, until you find the source of the errors?
    You might want to start with the category-grid-view-gallery plugin, since it seems to be creating the second error.
    The first error seems to be caused by a pagination plugin.

    Let me know if it helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic