Jetpack by WordPress.com
[resolved] "Like" button is not loading.... yet another post (3 posts)

  1. ethancrowley
    Posted 2 years ago #

    I've installed Jetpack in the last week, and enabled "like," which is now stuck loading in perpetuity.

    I've tried the first steps of troubleshooting to no avail— disabling jetpack, changing my theme to Twenty-Ten, re-enabling jetpack. Still nothing.

    I've read about checking for <body> tags, etc, but I'm not sure where to look for this.

    Any thoughts are very much appreciated.

    Here's the link: http://www.blog.ethancrowley.net/


  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    It's worth noting that Likes won't work for posts that were imported, or that were published before you activated Jetpack. I know that's frustrating, and we're currently working on fixing this issue. I'll post again as soon as the problem is fixed.

    In the meantime, to make sure the Like button starts working on your old posts, I'm afraid the only solution would be to open the posts in the post editor, and click the "Update" button.

    The Like button already works on your newer posts; I was able to LIke one of your most recent posts a few minutes ago.

  3. ethancrowley
    Posted 2 years ago #

    Thanks so much for they reply! That makes sense; thankfully my blog is still small enough for me to feasibly update most of the posts without taking all day.

    Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic