Like Button Error (1 post)

  1. IntroMeditation
    Posted 3 years ago #

    I am curious if anyone can tell me why the Facebook "Like" button is not working on my most recent WordPress blog post - http://www.intromeditation.com/Wordpress/?p=789 - and how to fix the problem.

    The "Like" button seems to work fine on my other posts. But, with my most recent post, it seems to deliver a message of ' "" is an invalid value for property "object" with type "Reference" '.

    Somehow, three "Likes" have registered for the post. But the "Like" button won't work for my computer, or from my girlfriend's (diff IP).

    I tried de-installing Sociable and installing another social sharing plug-in (AddThis), and I got the same error (I then reinstalled Sociable).

    Any help appreciated.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Sociable
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by IntroMeditation
  • This topic is not resolved
  • WordPress version: 3.4.2


No tags yet.