Support » Plugin: Jetpack by WordPress.com » Like button always on ‘Loading’

  • Resolved chrismise

    (@chrismise)


    Hi,since i installed the Like button on post and comments never show. Only the text ‘loading’. Tried disable all plugins, reactivating one by one and still no change πŸ™

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Cena

    (@cena)

    Hi there!

    While it looks like Jetpack is connected properly:

    https://jetpack.com/support/debug/?url=http://chrismise.com.br/blog/

    I can also see that you’re using a *very* old version of PHP (5.2.17) which may be impacting your ability to run Jetpack effectively. We’d strongly suggest updating to PHP 7.0 or above. These newer versions of PHP are significantly faster and more secure, which is why WordPress.org officially recommends it:

    https://wordpress.org/about/requirements/

    So, the first thing I’d try to resolve this is upgrading your PHP. Your web host should have directions for doing that, or you may need to contact their support for help.

    Upgrading to PHP 7.0 or later should result in an immediate difference in your site’s performance and security.

    Let us know if that fixes the Like button issue!

    Best,
    Cena

    Hi Cena, thanks for your reply.

    Made the upgrade but still not working ;( ( although it fixed another problem i was having with the slider at the homepage haha)

    Plugin Contributor Cena

    (@cena)

    Hi Chris,

    ha, glad to hear it.

    Let’s see here. First, would you try turning the Likes on and back on? You can do that via Jetpack Settings->Sharing, ‘Like buttons’.

    If that doesn’t change anything, are you able to briefly switch your theme to something like Twenty-Seventeen, to see if there may be a theme conflict?

    Best,
    Cena

    Hi, i tried switch themes, turning off-on and still doesn’t show πŸ™

    Plugin Contributor Stef

    (@erania-pinnera)

    Hey there,

    Ouch, sorry to hear anything fixes the issue πŸ™

    I have a couple of options I’d like you to try:

    1) Update Jetpack to the latest version at 5.7
    2) Install a caching plugin to see if that improves the situation. WP Super Cache is the plugin I usually recommend
    3) Check with your hosting provider whether there’s any potential blockage from their end, even a tiny one. It could be anything – from an internal firewall to some IP address not being whitelist. (our full IP range can be found here.

    Let’s try the above and let’s see what happens πŸ™‚
    Let me know how you get on!

    Hi! tried to update do this latest version and worked. πŸ˜‰ thankss!

    Plugin Contributor Stef

    (@erania-pinnera)

    That’s awesome news, @chrismise!
    Feel free to let us know if there’s anything else you need and we’ll be happy to help.
    Cheers!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Like button always on ‘Loading’’ is closed to new replies.