Support » Plugin: Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others » Lightgallery lightbox show only 2-3 images

  • Resolved pettep

    (@pettep)


    Hi,

    after upgrading to WordPress 5.0.3 and Photonic Gallery plugin 2.18 the lightbox started to show only three images (the one I click on and one to the left to it and one to the right to it) when using Lightgallery library.

    I tried to set a new custom shortcode instead of “gallery”, but it did not help (I disabled Gutenberg in functions.php).

    Anyone else encountered the same issue and managed to solve it?

    Thanks for any advice.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Sayontan

    (@sayontan)

    It is likely that the “Transition speed” option (Photonic → Settings → Lightboxes → LightGallery → Transition speed) is misbehaving. Can you set that to 10 instead of 1000 and let me know if that helps?

    Yes, that works perfectly. Thank you.

    Great plugin!

    It’s any of the galleries, try hovering over the thumbnails and look for “2018 Shining Bright Gala”
    I set the Light Gallery Tranistion speed to 10 and it doesn’t seem to help.

    Plugin Author Sayontan

    (@sayontan)

    @rcstp,
    Please post on the correct thread. You might have posted accidentally on a closed thread instead of your own.

    I found this report and sure enough setting transition speed=10 fixes the problem I have with LightGallery Lightbox.

    BUT ….

    Setting Transition Speed=10 then of course means that slide shows happen very quickly !!

    Is there a fix to this that allows a sensible transition speed to be used??

    Thanks

    Plugin Author Sayontan

    (@sayontan)

    @lhardwick,
    Since this is a resolved thread can you start your own? I will respond to your query there.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Lightgallery lightbox show only 2-3 images’ is closed to new replies.