Support » Plugin: WP User Stylesheet Switcher » Lightbox won’t work with this plugin

  • I had this plugin installed and was checking out gallery plugins but none of the lightbox options worked on any of them. I was able to determine that this plugin caused them not to work. So I currently have it not activated, but I would really like to use this plugin. Is there a way to fix this issue?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author vgstef

    (@vgstef)

    Hi Aunrea,
    hum, that’s strange. What lightbox plugin do you use?
    Have you tried with the plugin: Simple Lightbox ?

    I am using a gallery plugin called Photo Gallery by WD. I also had tried NextGen Gallery. I couldn’t get either of the lightbox functions to work with this plugin active.

    Plugin Author vgstef

    (@vgstef)

    Is there a website I can look at?
    It would help to see how you defined the options in the stylesheet switcher.

    The plugin wasn’t active so I reactivate it so you would be able to see it in action, but now everything works fine. Not sure why it wasn;t working and now is. I din’t change anything.

    Plugin Author vgstef

    (@vgstef)

    Maybe it was just your browser’s cache that had a different version. Good to know it works now.

    Now the problem is back, plus the ajax reload in place for the gallery also won’t work when this plugin is active. Also the Twenty Seventeen theme navigation menu won’t stay at the top when scrolling while this plugin is active. I just updated my PHP to 7.1 just before I noticed these issues. I am not sure if that could have caused it.

    I cleared my browser cache and it is still an issue. My website is at http://inspiringfandoms.com.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Lightbox won’t work with this plugin’ is closed to new replies.