Support » Plugin: Responsive Lightbox & Gallery » Lightbox with WPBakery Page Builder not working

  • Hi,

    I updated Jupiter theme to version 6.0.2 with WPBakery Pagebuilder 5.4.5.

    Before the update responsive lightbox worked fine with the WPBakery Module “Media Grid”. After the update it does not work.
    https://www.kleinkunst-micha.de/lichtshow-feuershow/fotogalerie/

    the link looks like this:
    <a href="https://www.kleinkunst-micha.de/wp-content/uploads/2016/05/13312735_1016249978410044_8950725720764814848_n.jpg" title="13312735_1016249978410044_8950725720764814848_n" data-rel="prettyPhoto[rel--1120046711]" data-vc-gitem-zone="prettyphotoLink" class="vc_gitem-link prettyphoto vc-zone-link vc-prettyphoto-link"></a>

    In Responsive Lightbox settings I activated:
    – Enable lightbox for WordPress image links.
    – Display single post images as a gallery.
    – Enable lightbox foor WordPress image galleries.
    – Try to force lightbox for custom WP gallery replacements, like Jetpack or Visual Composer galleries.
    – Selector: prettyPhoto

    On a simple page with single images it is working.
    https://www.kleinkunst-micha.de/ueber-micha/

    Any idea, why this is not working on a gallery?

    Thanks
    Jürgen

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Jürgen,

    I had the same problem within some onero theme.
    I had to deactivate “smooth page transition” in
    Customize > General Option

    Maybe this can help;

    • This reply was modified 1 year, 5 months ago by  sanstenarios.

    Hi sanstenarios, I tried to find such a setting in Jupiter Theme and WP Bakery settings but without success.

    I also tried to check with other lightbox plugins with the same effect. It will not override the Media Grid module settings of WP Bakery which opens the file only.

    🙁

    I’m having the same problem. What did you to to fix it? If I go to the link you needed help with, it seems to work now, doesn’t it?

    Hi piendenhollander,

    I switched from the WP Bakery Gallery to den WordPress gallery in a normal text module. In a normal gallery the Responsive Lightbox works fine.

    Hope this helps 🙂

    Same problem here. In the normal gallery it works but I need it to work in visual composer gallery too. Any idea how to fix this?

    Moses

    (@moussamhanna)

    i have the same problem.
    how do i get lightbox work in media grid library

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Lightbox with WPBakery Page Builder not working’ is closed to new replies.