Support » Plugin: Responsive Lightbox & Gallery » Lightbox unter WP 5.9

  • The fancy lightbox will not work under the upcoming WP 5.9. She crashes and the screen is full of confused signs. I’ve been to the Fa twice. asked if there will be an update, but I didn’t get an answer. Therefore only 3 points. The tool is under wp 5.8 tip.

  • You must be logged in to reply to this review.