WordPress.org

Forums

Eazyest Gallery
Lightbox stops working on pics after More thumbnails link (5 posts)

  1. rdillard
    Member
    Posted 1 year ago #

    Greetings,

    Love your plugin, but I'm having a problem with larger galleries. Any photo clicked after the first 40 (when you click the More thumbnails link) just shows the full-sized image on the page instead of in a lightbox.

    I'm using the Kallyas theme, which includes prettyPhoto. I read this post, http://wordpress.org/support/topic/prettyphoto-support-for-eazyest-gallery?replies=2, and everything appears to be in the correct place.

    I also tried installing Shadowbox JS after reading this post, http://wordpress.org/support/topic/images-are-not-shown-in-a-lightbox?replies=5, but it didn't work either.

    I'm using WP 3.5.2 and Eazyest Gallery 0.1.3. Am I missing a setting somewhere?

    Thanks!

    http://wordpress.org/extend/plugins/eazyest-gallery/

  2. Vala Palmadottir
    Member
    Posted 1 year ago #

    I am using Eazyest Gallery plugin along with Shadowbox JS and am having the same problem...

    Would appriciate if you left your solution here if you found one :)

  3. rdillard
    Member
    Posted 1 year ago #

    I still haven't found a solution :(

  4. skopy
    Member
    Posted 1 year ago #

    Hi, did you find a solution?

    Thanks

  5. rdillard
    Member
    Posted 1 year ago #

    No, still no solution :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.