• Resolved dimalifragis

    (@dimalifragis)


    Hello.

    I have used this plugin for everything in my site, my forums included. And it worked like a charm with any image everywhere.

    Not sure in what update this happened, but now the lightbox popup in my forums (wpforo) stopped to work.

    And since i can’t have two lightbox plugins running, i was forced to replace this plugin with one that works with everything.

    Not sure what you changed and why, still it is a pitty.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author GalleryCreator

    (@gallerycreator)

    Hello,
    As practice has shown, it can be harmful to open all links in a lightbox. Therefore, restrictions were introduced. But you have found a solution for yourself and this is great. But you can give me a link to your page (where my plugin stopped working), maybe I’ll think of something.

    Thread Starter dimalifragis

    (@dimalifragis)

    Well i can do that if a have some email address i can use or some contact form.

    Plugin Author GalleryCreator

    (@gallerycreator)

    Thread Starter dimalifragis

    (@dimalifragis)

    Tried that already, it gives me:

    There was an error trying to send your message. Please try again later.

    Plugin Author GalleryCreator

    (@gallerycreator)

    Strange and bad. Try to activate the my plugin again and use the contact form embedded in the plugin (Contact Us)

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.