WordPress.org

Support

Support » Plugins and Hacks » Lightbox Plus Colorbox » Lightbox Plus Colorbox Not Working in WP 3.8

Lightbox Plus Colorbox Not Working in WP 3.8

  • Your plugin will not activate on a WP instance ver 3.8. I followed all your suggestions for deactivating plugins, trying a new theme (used the basic theme that comes w WP), footer hook, etc. Nothing worked.

    I happen to be developing another WP site using the same theme with the same activated plugins but it’s using WP 3.7. Your plugin activated with no problem.

    I am getting a fatal error. Here is an example (but the actual file changes when I try to activate at different times):

    Parse error: syntax error, unexpected 'save_post' (T_STRING) in /home6/ameridu6/public_html/education/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 338

    http://wordpress.org/plugins/lightbox-plus/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hey there,
    I was wondering what sort of Gallery you would be using, because I am currently using this plugin along with a Flickr Stream Gallery and WordPress 3.8 and my site appears to be working fine.

    All the galleries on my site are using this plugin without any problems on a WP 3.8 site.

    Hi all,
    I’ve same problem with wp 3.8 i suppose. I’ve tried to reinstall the plugin but nothing change… and not only for nexgen galleries i mean… all images i’ve on the site are no more loaded in lightbox popups… the images are all dislpayed in a new window. When site was working on Wp 3.7 all was working correctly… any news?

    Have you tried to change the Style of the Lightbox? Under the Lightbox settings you can choose several styles, I noticed the default is not working. But I put it on Simple Dark and it works fine. Hope this helps you guys out.

    Thank you “chibichiii”… unfortunately it’s not a style problem.
    None of the featured styles works…. It’s a pity indeed

    The fact that the developer has not chimed in here speaks volumes I’m afraid.

    Got it. It’s a conflict with another plugin… ADROTATE. With this plugin working, lightbox effects are off. With it disabled it’s all working! It’s a strange issue anyway cause in WP 3.7 all was switched to ON and all plugins were working… Ok.. i’ll setup another plugin for my banners.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Lightbox Plus Colorbox Not Working in WP 3.8’ is closed to new replies.
Skip to toolbar