Support » Plugins » Lightbox Plugins – not working after update to WordPress

  • I updated 3 sites from 3.3 to 3.3.1 and the Shadowbox JS plugin stopped working. I get thumbnails but when I click on them it opens the photo in the browser window.

    I was using the Shadowbox plugin along with PWA+PHP (pulling in my Picasa albums).

    I tried deactivating plugins (all of them) and restarting them. It didn’t work. I also tried using the standard WP themes (2010, 2011).

    I then deleted the Shadowbox JS plugin and tried Lightbox Plus. Still no ‘lightbox’.

    This is one of the sites that we updated where the ‘lightbox’ stopped working: (deriv of 2010 theme, pulling photos in from Picasa) http://www.startingpointstables.com/riding-lessons/pony-school-kids-program/ There is also a photo at the bottom of this page that was added from WordPress (not pulled in from Picasa) and the light box is not working on this either.

    I also started a new site with WP 3.3.1 and tried using two different ‘lightbox’ plugins and couldn’t get it to work. http://ratest5.com/photo-gallery/ (this one is a child theme of 2010)

    This is a site we did not do the WP update – it is using the Shadowbox JS plugin and it is still working just fine: (deriv of 2010 theme, pulling photos in from Picasa) http://andersoncreekhunting.com/picasa-photo-galleries/?album=2011December

    EDITED: came back to ad that I then uninstalled “lightbox plus” and tried “Fancybox For WordPress”. Still no ‘light box’.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve comeback to ad that I tried the three named above, another one which I didn’t keep track of, and finally got “wp-jquery-lightbox” to work with my sites that we updated to 3.3.1.

    Shadowbox no longer works for me either. Thanks for sharing the solution.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Lightbox Plugins – not working after update to WordPress’ is closed to new replies.