Support » Plugin: Image Gallery - Responsive Photo Gallery » Lightbox pictures got wrong placement

  • Resolved rasmuslarsen

    (@rasmuslarsen)


    Hello,

    First of all, thank you for an awesome gallery!

    My problem is that, I’ve uploaded some pictures to the Lightbox gallery – the “preview” is working perfectly, but when I open the picture it’s like the picture got too much margin-left.. – I’ve added a imager link to view my problem – https://imgur.com/fAlnyvK

    Keep in mind that the gallery page is set to private, so you can’t view the page atm.

    Best Regards
    Rasmus Larsen

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Dear Rasmus,

    Thanks for your post.
    Seems that the issue causes a conflict between the plugin and your current theme.
    Will it be possible to change your theme for a few seconds only to one of default WordPress themes and check if the issue still exists or not?

    We will wait for your feedback.

    Thanks

    Thread Starter rasmuslarsen

    (@rasmuslarsen)

    I tried changing the theme and it worked. Thank you.. 🙂

    Another question… I’m working on another website where the elastic grid dosen’t show (I’m using avada).

    Why could that be?

    Dear rasmuslarsen,

    Will it be possible to provide the link to the website so that we could check what’s causing the problem?

    Thanks

    Thread Starter rasmuslarsen

    (@rasmuslarsen)

    Yes of cause 🙂

    I’ve create a test side and placed the elastic grid code in a code block – but as you can see, nothing is showing..

    http://vangrasmussen.dk/test_side/

    Dear rasmuslarsen,

    Thanks for providing the link to the website.
    We have checked the console and found several errors which come from your theme: http://prntscr.com/glsczw

    Will it be possible to change your current theme to one of WordPress default themes for a few seconds only and check if the issue with the plugin still exists or not?

    Please keep us informed about your results.

    Thanks

    Thread Starter rasmuslarsen

    (@rasmuslarsen)

    Hello,

    I’m afraid that I can’t change the theme. But you’re right, it’s probably an error caused by my theme. I’ll contact Avada support.

    thank you for all of your help!

    Dear rasmuslarsen,

    Please keep us informed about the results you get.

    We will wait for them.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Lightbox pictures got wrong placement’ is closed to new replies.