WordPress.org

Support

Support » Plugins and Hacks » WP Photo Album Plus » [Resolved] Lightbox opens behind the photo

[Resolved] Lightbox opens behind the photo

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Jacob N. Breetvelt

    @opajaap

    Did you recently install another lightbox like plugin?

    louxala

    @louxala

    No and I use Lightbox keyname = WPPA in Table IX, but I have another site with WordPress 3.4.1 and WPPA + 3.7.8 and this problem does not appear, the lightbox opens well before the image
    I can not find the setting of WPPA what may be the parameter that could be involved …
    Could the problem come from the WordPress version 3.4.2?

    louxala

    @louxala

    I made some tests
    I migrated my other site: in WP 3.4.2 and 4.8.3 in WPPA
    and the problem does not appear on these sites
    setting of the WPPA is the same in the 2 sites
    I disabled other plugins to see but it gives no effect of
    This is really strange …
    The problem could be in the database?

    Plugin Author Jacob N. Breetvelt

    @opajaap

    Are you really sure you did not add a ‘funny’ plugin recently? and did you check it with all other plugins diabled?

    The right mouse button is disabled, anti copying? This is also a posssibility.

    louxala

    @louxala

    Meanwhile I completely reinstall this site (WP and WPPA)
    The problem reappeared.
    But I finally found the cause (at least I think)
    In options WPPA, table II param F91, if ZOOM IN is turned off, the problem disappears and the lightbox is displayed correctly …
    if ZOOM IN is activated the problem returns ..
    Very strange is not it?
    I think the issue is closed, unless you have another explanation..
    Thank very much.

    Plugin Author Jacob N. Breetvelt

    @opajaap

    Do you have Zoom in translated?

    I just checked your site, zoom in is away but the problem is still there…

    louxala

    @louxala

    Unfortunately, I thought the problem was solved but it is not the case
    Actually the problem is still there
    I dont have ZOOM IN translated

    louxala

    @louxala

    new
    I made a new installation
    WP 3.4.2
    WPPA 4.8.4
    Photocrati Theme 4.3
    No other plugins
    Everything works well and the lightbox is displayed normally “above”
    I think the problem is the theme Photocrati
    The lightbox is displayed wrong if the page is declared with Sidebar
    And displayed correctly if the default template is “without Page Sidebar”
    I must test with other themes
    Thank you for all

    Plugin Author Jacob N. Breetvelt

    @opajaap

    Thanx for your analysis. I will mention it in the documentation.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Lightbox opens behind the photo’ is closed to new replies.
Skip to toolbar