Support » Plugin: Lightbox Plus Colorbox » Lightbox opening, but with no image

  • Here is a link to the site I’m working on: This page has a lightbox on it, click on any of the images in the gallery below the large banner image.

    When you click on it, the light box opens up but the image is not being displayed.

    • I’ve verified that the images that are being generated are properly linked.
    • I’ve tried checking the css if something was broken there.
    • I’ve deactivated all plugins except this on to rule out jquery conflicts and it still doesn’t work.

    Would appreciate any insight.

Viewing 1 replies (of 1 total)
  • View source, around line 242

    <div id="inner"><script>
    		//Examples of how to assign the ColorBox event to elements
    <div id="content-sidebar-wrap" class="portfolio-single">
    	<h1>Vineyard Ridge</h1>
    	<link rel="stylesheet" href="/wp-content/themes/hcecobuilders/js/nivo-slider.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="/wp-content/themes/hcecobuilders/js/themes/default/default.css" type="text/css" media="screen" />
    <script src="" type="text/javascript"></script>
    <script src="/wp-content/themes/hcecobuilders/js/jquery.nivo.slider.pack.js" type="text/javascript"></script>

    So comment out, delete or in other way destroy that line with jQuery 1.4.2 from Google.

    The colorbox stuff is also weird. Like theme expect you to have Colorbox loaded. You have but from Lightbox Plus not theme. I will guess it all has to do with portfolio template or something? jQuery load is part of Nivo slider – which is old as well. You have 2.7.1, latest with jQuery fixes is 3.2

    Nivo files are in /themes/hcecobuilders/js/ folder and I dont think file names have changed so you can probably just overwrite old with new 3.2 versions. Notice 3.2 have a fix for jQuery 1.9 and you will want that sooner than later. they made theme? Seems more in to selling stuff but base is Genesis so update/fixes should be possible. Or if they are unavailable you can probably get help at Genesis forum. Only need to fix that 1 line, plus some worry about old Nivo.

Viewing 1 replies (of 1 total)
  • The topic ‘Lightbox opening, but with no image’ is closed to new replies.