Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Lightbox Only Works on Page 1 of Gallery

  • Resolved Sarah Corriher

    (@sarahcorriher)


    I have a thumbnail gallery set up, which is working great. I have it set to paginate every 12 images. When I switch to any page other than page 1, and click on an image, it doesn’t show the image in the lightbox. It just clicks through to the larger version of the image directly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @sarahcorriher,

    I am sorry to hear of the problem. I hope that you wouldn’t mind providing us with the gallery page’s link where the lightbox isn’t being triggered?

    Thanks

    I can share the link now that the site is live to the public. Sorry about that. It was locked down at the time. Here’s a link:

    https://sarahcorriher.com/photo-gallery/

    You have to go to the second page for the lightbox to fail.

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @sarahcorriher,

    Thanks for the gallery’s link. It looks like a legit bug report since I’ve been able to replicate it locally so I have wrapped it up for our developer’s review.

    In the meantime you can try to avoid this problem by switching to a different lightbox effect from “Gallery -> Other Options -> Lightbox Effects”

    We’ll keep you updated in case of any news

    Thank you so much. I switched the fancylightbox, and it’s working now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Lightbox Only Works on Page 1 of Gallery’ is closed to new replies.