Support » Plugin: ModuloBox - NextGen Lightbox » Lightbox not working with galleries

  • Resolved Alvin

    (@iluminancia)


    Hi,

    I’m really looking to buy a license for your lightbox plugin. But before I buy it, I’m trying the free version.

    So far, the lightbox is not working for WP galleries on my blog (see linked page). The theme (Photography by Themegoods) has the option for lightbox for iLightbox and ModuloBox. When one of those options are activated, WP galleries are shown with WP default lightbox, i. e., those options are only for galleries created as post options within the theme.

    Even so, I deactivated those lightbox options. But WP galleries can’t be viewed as ModuloBox’s lightbox.

    Therefore, I ask: what else do I need to deactivate (or change) in order to ModuloBox to work well with WP galleries?

    By the way, ModuloBox is working fine with single images with or without the theme lightbox options activated.

    Your kind support will be really appreciated (as pre-buyer question).

    Regards,

    Alvin

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Alvin

    (@iluminancia)

    Hello!?

    Is someone actually giving support to this plugin?

    Regards,

    Alvin

    Plugin Author Themeone

    (@themeone)

    Hello,

    On the page url you provided, there isn’t any (native) WordPress Gallery shortcode. It seems that you are using JetPack gallery. And, only the premium version of ModuloBox is compatible with JetPack galleries.

    Regards,

    Themeone

    • This reply was modified 3 years, 4 months ago by Themeone.
    • This reply was modified 3 years, 4 months ago by Themeone.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Lightbox not working with galleries’ is closed to new replies.