Support » Plugin: WordPress Gallery MaxGalleria » Thumbnails not all square

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author AlanP57

    (@alanp57)

    Do you have the thumbnail shape set to square?

    Hi Alan,

    Yes I did. I think I’ve discovered that if you have them under a certain size, they change to the whole image for some reason and if it is not square, it places it in the space in the shape it really is.

    I replaced some of the problem images with larger versions and that seemed to fix them.

    Thanks for your reply though.

    MT

    (@mtmtmcclanahancom)

    Same problem. Have not tried enlarging images. Is this a bug? http://mtmcclanahan.com/paintings/skiff-series/1 Bushwick theme WordPress 4.1.1 Plugin Version 3.1.5. Thank you

    Hi MT

    I discovered that you have to have all of your images at a maximum size. So if any of the images aren’t large enough (either in height or width) it elongates them this way. What I did was go back to the few images that weren’t sizing correctly and save them for the gallery at a larger size. That seemed to fix the issue. Let me know if you need me to explain better than this.

    MT

    (@mtmtmcclanahancom)

    Thanks for the reply germars.

    My originally square images are 800px x 800px. So I made one of the rectangular images 800 x 1194. But this rec image still shows entire image–not thumbnail–but is the same width as others.

    What’s happening is that the gallery is displaying the entire image of each but reduced in size. I checked settings in WP and in the gallery also and are set as necessary.

    Does this sound like the problem you were having?

    MT

    (@mtmtmcclanahancom)

    To be clearer, the size variation of smaller images in the gallery fluctuate by height. The widths are the same.

    When I had this issue, I found that enlarging the images that were screwing up my nice neat layout in the gallery, fixed it. But I wasn’t able to remember how I did it. So I copied (sorry about this) your six large images and created a gallery on a site that I am working on. And they look fine. So I’m wondering if you have some settings that you have put in to do with size that is causing this? You can take a look at http://germarscom.ipower.com/artexperience/test/. You will see that it looks fine. Let me know and I can help you compare settings?

    MT

    (@mtmtmcclanahancom)

    Thank you much germars for taking the time to do that! Maybe there is a plugin conflict. I’ll do some more checking.

    MT

    (@mtmtmcclanahancom)

    Germers, there is a conflict with the Jetpack plugin setting “Photon”. Once I deactivated Photon the images began displaying correctly. Thanks again for your help.

    okay, glad you found it. I wonder why enlarging some of my images fixed it, as I don’t have that plug in.

    But I’m glad you got it sorted. Lovely paintings, BTW.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Thumbnails not all square’ is closed to new replies.