WordPress.org

Support

Support » Plugins and Hacks » Gravity Forms Directory » [Resolved] Lightbox not working for me either

[Resolved] Lightbox not working for me either

  • I’ve got Entry Links checked under Lightbox Options. Is there a point at which there is too much data in the details to be able to display it in a lightbox? Does that then disable the lightbox and just open it in the window?

    It also doesn’t open in a new window despite having that option checked.

    I am using Google Chrome to view.

    http://wordpress.org/extend/plugins/gravity-forms-addons/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Zack Katz

    @katzwebdesign

    It should work with however many items there are. Please let me know if this is still an issue with Version 3.4.

    It seems that if you check that box after you’ve already added a directory to a page, the shortcode needs to be edited manually.

    This is how I got ‘Lightbox entries’ working on my install…

    [directory form="8" sort="1.3" lightboxsettings="entry"]

    I can’t get the lightbox to work. Tried the above, and other suggestions found here; tried disabling all other plug-ins… nothing.

    Please help, this looks like it’s exactly what I need, but I cannot get that entry lightbox to appear properly to save my life. It always comes up as an unformatted table.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Lightbox not working for me either’ is closed to new replies.
Skip to toolbar