Support » Plugin: Lightbox for Gallery & Image Block » Lightbox not working for gallery that had option “Link to: None”

  • Resolved rlabrovi

    (@gardelin)


    Problem is that sometimes I create post and insert gallery but forget to set “Link to” to Media file (gallery is saved with “None” option).
    After I edit post again and change “Link to” from “None” to “Media file” gallery lightbox on frontend is still no working.

    Steps to replicate:

    1. Create new post
    2. Insert gallery and save post.
    3. Check frontend (lightbox not working. This is oke, because gallery link to is set to none)
    4. Edit post
    5. Select gallery and set “link to” to “media file”
    6. Save post
    7. Check frontend (gallery still not working.)
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Lightbox not working for gallery that had option “Link to: None”’ is closed to new replies.