WordPress.org

Support

Support » Plugins and Hacks » Lightbox not working after update to WP3.6

Lightbox not working after update to WP3.6

  • I actually have the problem on a site, that the lightbox is not working any longer, since i updated to WP 3.6.
    Also the links to the bigger pictures do not working and so i had to deactivate the plugin, that users can see the bigger picture.

    I have also installed a few other lightbox-plugins, but they wont work also.

    So i think it’s a problem that came with the update to wordpress 3.6.

    Am i the only one with this problem?
    Any solutions..?

    http://wordpress.org/plugins/lightbox-plus/

    Oh…forgot… Link to the site is: http://ford-truck-freaks.ch/site

Viewing 5 replies - 1 through 5 (of 5 total)
  • No, you’re not the only one. If have the same problem here since upgrading to 3.6

    Hopefully there will be a solution for it soon.

    Me Too 🙁

    Upgrading to the latest version of lighbox has fixed my issues.

    http://wordpress.org/plugins/wp-jquery-lightbox/

    Upgrading the plugin will not fix it unless you are running the latest version of JQuery as the plugin was modified to run it. So, you should upgrade both the plugin and JQuery.

    Upgrade plugin here : http://wordpress.org/plugins/wp-jquery-lightbox/

    Upgrade JQuery by adding this to your header and remove any older versions of / links to JQuery ( check to be sure this upgrade doesn’t break other things of course ) and it will start working :

    <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.0.3/jquery.min.js"></script>

    This has just saved my bacon! It took me all morning to try and figure this out and this was my last shot! Worked like a charm! Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Lightbox not working after update to WP3.6’ is closed to new replies.