Support » Plugin: Photo Gallery by Ays - Responsive Image Gallery » Lightbox ne fonctionne pas.

  • Resolved paolinopaul7777

    (@paolinopaul7777)


    Bonjour, je viens d’installer votre plugin Photo Gallery, version lite pour le tester, il a l’air tres bien, mais avant d’aller plus loin, j’ai le probleme suivant: la lightbox ne s’ouvre pas au clic sur les photos, pas d’icone non plus dessus… J’ai regarder dans le setting, c’est activé.
    j’ai WordPress 5.8 et le theme Divi.
    Merci pour l’aide que vous m’apporterez.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Thread Starter paolinopaul7777

    (@paolinopaul7777)

    1000 fois désolé, je n’avais pas purgé le cache et maintenant ca fonctionne bien.
    J’aurai deux autres petits problèmes si vous le permettez, 1) la fonction recherche ne veux pas “chercher”, 2) j’ai téléchargé 134 images, mais pas possible d’en mettre d’autre, même en faisant une par une?
    Merci de votre aide.

    Plugin Author ays-pro

    (@ays-pro)

    Hi Dear @paolinopaul7777 ,

    Thank you for the topic.

    Please, find the answers to your questions below:
    When you search something in UPPERCASE, the search function is not working. We will include this on the next update (4.4.7) and let you know whenever it is ready. Though, while searching with lowercase, it works fine!
    We do not have any limits, so please, contact your hosting provider and increase those properties:

    max_execution_time 300
    max_input_time 300
    post_max_size 64
    max_input_vars 5000

    Let us know about the outcome!
    Thank you.

    Thread Starter paolinopaul7777

    (@paolinopaul7777)

    Bonjour, merci pour cette réponse rapide.
    Je viens de mettre a jour les propriétés comme vous me l’avez expliqué, tout maintenant fonctionne très bien. C’est vrai que je mettais des majuscules dans ma recherche, mais comme vous dites, tout fonctionne avec des minuscules ou des chiffres. Merci pour la future mise à jour et pour votre travail excellent.

    Thread Starter paolinopaul7777

    (@paolinopaul7777)

    Bonjour, J’ai encore un petit souci, avec le plugin galerie photo galerie.
    J’ai bien entré toutes mes photos (360) et elle apparaissent bien sur mon site…
    Le problème c’est que maintenant je ne peux plus mettre a jour (quand je clic sur Save, les données ne sont pas enregistrées) les champs titre et description pour les photos dans l’éditeur de galerie. Les propriétés PHP que vous m’aviez données sont :
    max_execution_time 300
    max_input_time 300
    post_max_size 64
    max_input_vars 5000
    Y a t-il autre chose que je devrais faire pour résoudre ce problème? Je suis bloqué la, et je ne peux plus mettre les infos dans la galerie sur le site.
    Merci de votre aide.

    Plugin Author ays-pro

    (@ays-pro)

    Hi, Dear @paolinopaul7777,

    Thank you for the topic.

    We checked your website, and noticed that in the image descriptions these symbols have been added (“\\\\\”) in a large amount.
    The issue was connected with quote symbols: ” and ‘. They generate backslashes in the image description inputs.
    Please delete all slashes manually to solve the problem for now. In the next update, we will fix it.

    I will notify you as soon as it is ready.

    Thank you.

    Thread Starter paolinopaul7777

    (@paolinopaul7777)

    Bonjour, merci pour la réponse.
    Le problème c’est que je ne peux rien effacer, quand j’efface ou je rajoute quelque chose, je clic sur Save ou Save and close, mais rien ne s’efface, et rien de ce que j’inscris ne se garde. ca me ramène a l’identique???

    Plugin Author ays-pro

    (@ays-pro)

    Dear @paolinopaul7777 ,

    For more detailed help, please contact us via this contact form.

    Thank you!

    Thread Starter paolinopaul7777

    (@paolinopaul7777)

    Bonjour, depuis 3 jours, je ne peux plus mettre d’informations dans la case description de ma galerie. Pouvez-vous m’aider s’il vous plait?
    merci d’avance.

    Plugin Author ays-pro

    (@ays-pro)

    Hi Dear @ paolinopaul7777,

    Thank you for the topic.

    Can you, please, clarify your question?
    Also, please open a new ticket for new questions.

    Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.