WordPress.org

Forums

MarketPress - WordPress eCommerce
[resolved] Lightbox issue (3 posts)

  1. GreggBazin
    Member
    Posted 1 year ago #

    Hello,

    I have a problem with the lightbox for my products.

    Here is my website eshop: http://www.bigaristote.com/validation/eshop-2/

    When I visualize a product page, if I click on the picture, the lightbox doesn't work successfully. But if I actualize the page, it's working.

    Can you help me? Have you already seen this issue?

    Thanks in advance for your time and your help.

    Gregg

    http://wordpress.org/plugins/wordpress-ecommerce/

  2. WPMU DEV
    Member
    Posted 1 year ago #

    Hi Gregg,

    Thank you for your question.

    I tested it on my test site using latest version of MarketPress eCommerce plugin and it's working fine.

    I checked the page http://www.bigaristote.com/validation/eshop-2/ and found the hyperlink of image doesn't have rel="lightbox" attribute which is required to work lightbox.

    When I visualize a product page, if I click on the picture, the lightbox doesn't work successfully. But if I actualize the page, it's working.

    What do you mean by visualize and actualize?
    Please describe it a bit more in detail.

    Best Regards,

  3. Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MarketPress - WordPress eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic