Support » Plugin: Meow Lightbox » Lightbox is showed but not exif data

  • Resolved Ben Weazzy

    (@benweazzy)


    Hi Jordy,

    I just install Meow Lightbox on my website. I notice that when i click on a picture, a lightbox is showed but there are not exif data.

    I worked with test pictures (the 2 first one on this page). Could it be à problem with my css file or an error with settings… I don’t know how to fix this issue.
    Can I have a hand to help me please ?

    Thank you very much

    Ben

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jordy Meow

    (@tigroumeow)

    Hi @benweazzy,

    Do I know you? Are you a bisounours schizophrène? :p

    Did you try to click on the button “Reset Cache” in the Settings of the Lightbox? That might fix this. Hopefully 🙂

    Also, make sure all your other caches are reset (CDN and all). This update was a big one.

    Thread Starter Ben Weazzy

    (@benweazzy)

    Yes we know each other and I’m precisly the bisounours schizophrène 😁✌

    I clicked on reset cache button from the lightbox settings and I also wipe out my Firefox data (cache, histo…) Iexplore has also this this issue.
    Do I need to reset an other cache ? I don’t know which one

    No changes noticed since theses actions

    Plugin Author Jordy Meow

    (@tigroumeow)

    Dear @benweazzy :p I checked your website, and I can actually see the EXIF. The only issue is the “Photo description.” that shows up. Actually, we published another version that should fix this. Can you make sure you are running the 1.5.2 version?

    Thread Starter Ben Weazzy

    (@benweazzy)

    Thank for your answer @tigroumeow
    I checked the version of the extension and it’s good 1.5.2

    I also opened my last post and the 2 first pictures on another computer and I can’t see the exif data.

    Maybe I don’t look at the good place.
    Theses data would be located on the bottom of picture and I could see something like the camera or aperture…

    Plugin Author Jordy Meow

    (@tigroumeow)

    Hi Ben,

    Contact me directly, I have a version to test to share with you, that I think… will work! 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Lightbox is showed but not exif data’ is closed to new replies.